?

Log in

No account? Create an account
 
 
22 August 2011 @ 02:12 am
Dear LJ  
WTF is going on with the double spacing? And how do I kill it dead?
 
 
 
jennifer lopezlemniciate on August 21st, 2011 04:17 pm (UTC)
D: I thought that was just my browser acting up! I've just been coding all the breaks manually.
blamebramptonblamebrampton on August 21st, 2011 04:20 pm (UTC)
Do you use Firefox? It could be a browser/interface issue. FAR too many breaks for me to want to code in that last post, fingers crossed someone techy is onto it and will post a comment with a genius solution :-)
jennifer lopezlemniciate on August 21st, 2011 04:34 pm (UTC)
It may be an LJ-wide issue then--I mostly use Opera and Chrome. Hopefully LJ will fix it soon! The rich text edit thing has been really buggy since they updated it.
shu_shu_sleepsshu_shu_sleeps on August 22nd, 2011 10:10 am (UTC)
It definitely happening across browsers, because it doesn't matter which computer or browser I use, its doing it. And yesterday I couldn't laod pictures either.
I'm seriously hoping its just a temporary problem because the huge doublespacing thing is driving me nuts!
Nennenenne on August 21st, 2011 04:38 pm (UTC)
I hope we are not in for another breakdown again. I haven't had the problem you have, but I sent of some v-gifts today and they never got delivered. When I try to check the profile pages I more often than not see the goat and some error code than the actual pages.
Randy: Adam Kris Thumbsdrgaellon on August 22nd, 2011 12:06 am (UTC)
Yes, the profile servers have been acting up.
Lisbet Karlsdottirlisbet on August 21st, 2011 05:50 pm (UTC)
Mine has been acting up in a different way -- every time I try to make or edit a post, it places the cursor in an odd place and I have to fight with it to get it to do what I want.

Hmmm...reading comments above...maybe I have it on Rich Text instead of HTML (or vice-versa).
inamacinamac on August 21st, 2011 06:07 pm (UTC)
LJ has been fiddling with Rich Text apparently (has not affected me as I always use html to post). They promise it'll be fixed soon...

Of course, if you aren't using RTF then I have been misinformed.
some kind of snark faeryshyfoxling on August 22nd, 2011 06:13 pm (UTC)
This is what I was going to suggest. See http://lj-releases.livejournal.com/68419.html
Randy: Jack David Kingsdrgaellon on August 22nd, 2011 12:05 am (UTC)
It seems to be a generalized problem; I'm seeing it on multiple journals in my RSS reader. Must be a back-end error.
Azure Jane Lunatic: tits against the rteazurelunatic on August 24th, 2011 09:26 am (UTC)
I've been hearing about it from several people. I suspect the RTE is involved.